Configure Mutt on Ubuntu

Believe me, it’s more fun to install stuff from the cmd line.

This time I encountered a problem when I tried to configure Mutt, it threw an error like this:

configure: error: no curses library found

So don’t be worry, if you happened to encounter the same problem as I did, simply issue the following command as root to fix it:

apt-get install libncurses5-dev

Now you can continue to make and make install the source.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>